+ Reply to Thread
Page 50 of 98 FirstFirst ... 404142434445464748495051525354555657585960 ... LastLast
Results 491 to 500 of 973
Like Tree15Likes

Thread: Computer help desk

  1. #491
    FORT Fogey PGM35's Avatar
    Join Date
    Mar 2005
    Location
    Round Rock, TX
    Age
    44
    Posts
    2,444
    Anyone heard of having trouble sending email messages when logged in to your DSL connection through a wireless router? I can view all websites and post here and get email messages both from my SBC/ATT account as well as through work (outside server), but I cannot send emails out. Thanks in advance.

  2. #492
    Hi Everybody! drnick's Avatar
    Join Date
    Dec 2003
    Location
    in my rocking chair, on my porch of bitterness
    Posts
    69
    Leo, you're magic. I reconnected things one more time, ran ipconfig like you said, and suddenly it's working. I swear we did the exact same thing a dozen times before.

    So I'm feeling:



    all at the same time!

    That's a relief--I'm visiting the inlaws and promised my boss I'd get some work done while out of the office. Whew!

  3. #493
    Leo
    Leo is offline
    Premium Member
    Join Date
    Jan 2003
    Posts
    10,033
    Quote Originally Posted by PGM35;2306817;
    Anyone heard of having trouble sending email messages when logged in to your DSL connection through a wireless router? I can view all websites and post here and get email messages both from my SBC/ATT account as well as through work (outside server), but I cannot send emails out. Thanks in advance.
    Are you using something other than web-based email (i.e., something like Outlook) and trying to send mails through the work server? If that's the case, then it's just not going to work. ISPs will almost always block access to external SMTP servers, which stops you from sending e-mail that way. They do this for spam control reasons. There's no easy way you can solve this - certainly not without involving your work's IT department. Now, if it's a small business and you are the IT department, then there are workarounds.

  4. #494
    FORT Fanatic Omar_X's Avatar
    Join Date
    Jul 2005
    Location
    RETIRED!! Doing whatever I want, whenever I want, with whomever I want!!
    Posts
    790
    Quote Originally Posted by Leo;2307074;
    Are you using something other than web-based email (i.e., something like Outlook) and trying to send mails through the work server? If that's the case, then it's just not going to work. ISPs will almost always block access to external SMTP servers, which stops you from sending e-mail that way. They do this for spam control reasons. There's no easy way you can solve this - certainly not without involving your work's IT department. Now, if it's a small business and you are the IT department, then there are workarounds.
    What Leo said is correct in that preventing anon relays through SMTP gateways as become a common method of putting a dent in the spam problem, especially from overseas. Provided you are using Outlook, etc, in the POP account setup (under More Settings/Outgoing Server tab in Outlook) tell it to authenticate using the same settings as incoming mail server. If that doesn't work, there are a couple more options to try. It all depends on what service you use and how their email server/security are configured. Several of my remote customers have had similar problems and this has gotten most of them working.

  5. #495
    FORT Fanatic Omar_X's Avatar
    Join Date
    Jul 2005
    Location
    RETIRED!! Doing whatever I want, whenever I want, with whomever I want!!
    Posts
    790
    Quote Originally Posted by drnick;2306694;
    Ugh--router problems. Anyone know how to diagnose this sort of thing? We have a working DSL connection, which we can plug any one computer into at a time, and it works fine, but if we try to put a wireless router on there so we can share the connection, we get nothing--and naturally it doesn't give us any feedback what's going wrong I'm not even sure where to start.
    One way to isolate the problem would be to make sure your modem and router are playing nice together, and then connect a couple of systems using an ethernet cable (CAT5, CAT5e, Cat6). Most consumer level routers have at least 4 ethernet ports. If that works, then tackle the wireless issue. Most wireless routers have completely separate configuration screens for ethernet (wired) and wireless functions. Also, many modems don't like it when a system with a different MAC address or SID is attached to it without rebooting it. Try these steps:

    *Note: These steps will vary according to whatever router you have and the nature of your ISP service, but should be close approximations. You should always read thoroughly and completely all documentation that comes with the device. It really is there for a reason.*

    1. Using the working computer that is connected to your DSL modem, use the IPCONFIG /all command and write down your IP address.

    2. Remove the power connections from both the router and the modem.

    3. Let both sit for a few seconds.

    4. Ensure the ethernet cable between the modem and router is connected to the port on your router that is designated for communication with your modem.

    4. Power up the modem and wait until all indicator lights have stabalized. NOTE: The "Internet" light (or whatever it is called on your model) likley will not light up yet because it doesn't have a signal from the router.

    5. Power up the router. Give it a minute to settle down and make sure whatever light indicates connectivity with the modem is lit on both devices.

    6. Using a CAT cable connect a computer to the router and power it up. Per router instructions ensure it is connected to a port reservd for a PC.

    7. Per the router instructions, connect to the router configuration console using a web browser on the PC. Usually this is done by typing 192.168.1.1 in the browser address line.

    8. Most DSL connections do not use the standard TCP/IP protocol on the external (modem) connection. Despite the fact that it is broadband, it is still a telephone connection and must dialup and authenticate with the ISP. DSL most often uses the PPPOE protocol. To configure PPPOE you will have to know and enter the user name and password provided by your ISP

    9. Once connected to the management screen of your router, change the internet protcol to PPPOE (or whatever has been specified by your ISP). Enter any required account information. Critical step: Save the configuration information before changing to another screen.

    10. Check the status tab in the router management console to ensure you have the same IP address you wrote down before or at least a similar one. If you get an IP address that starts with 169.x.x.x or all 0's your router is not authenticating with your ISP and you should call their support number.

    11. If your IP address looks good, then you should be able to leave all default setting for your router and plug in another system using a CAT cable. During this system's boot process an IP address should be assigned to it by your router. Both systems should now be able to perform all needed internet communication.

    12. Wireless - This is where it becomes too difficult to guide you through setup without knowing the particular model of router. The most important thing to remember with wireless is always, always, always set up encryption between your router and all systems that will connect to it via the wireless feature. If you do not, you are inviting anything from neighbors stealing your bandwidth, to identity theft or even more horrific felonies like child porn being downloaded through your DSL account. When the FBI comes knocking on doors, it will be you who is held responsible. Puzzled though you may be, you will have little or no proof you weren't the one who did it. Just because it works, it does not mean you are secured.

  6. #496
    FORT Fogey PGM35's Avatar
    Join Date
    Mar 2005
    Location
    Round Rock, TX
    Age
    44
    Posts
    2,444
    Quote Originally Posted by Omar_X;2309936;
    What Leo said is correct in that preventing anon relays through SMTP gateways as become a common method of putting a dent in the spam problem, especially from overseas. Provided you are using Outlook, etc, in the POP account setup (under More Settings/Outgoing Server tab in Outlook) tell it to authenticate using the same settings as incoming mail server. If that doesn't work, there are a couple more options to try. It all depends on what service you use and how their email server/security are configured. Several of my remote customers have had similar problems and this has gotten most of them working.
    Quote Originally Posted by Leo;2307074;
    Are you using something other than web-based email (i.e., something like Outlook) and trying to send mails through the work server? If that's the case, then it's just not going to work. ISPs will almost always block access to external SMTP servers, which stops you from sending e-mail that way. They do this for spam control reasons. There's no easy way you can solve this - certainly not without involving your work's IT department. Now, if it's a small business and you are the IT department, then there are workarounds.
    Yes, I am using Outlook. I have both accounts on my computer as pop accounts and tried using the SBC smtp server as well as my work outside server. The funny thing is that when I log in to an unsecured wireless account (my neighbor or someone near), the emails go out fine with no problems.

    Yes, it's a small company and I am the IT dept (along with an outside contractor we use when things get really hairy). Thanks for the responses and hope you can help me with a workaround.

  7. #497
    Signed, Sealed, Delivered prhoshay's Avatar
    Join Date
    Jan 2003
    Location
    Right Here, Right Now
    Posts
    25,695
    OK, you guys are making me dizzy.
    "...each affects the other, and the other affects the next, and the world is full of stories, but the stories are all one." - Mitch Albom, one helluva writer

    When you throw a rock into a pack of dogs, you know which one you hit by the one that yelps!

  8. #498
    FORT Fanatic Omar_X's Avatar
    Join Date
    Jul 2005
    Location
    RETIRED!! Doing whatever I want, whenever I want, with whomever I want!!
    Posts
    790
    Quote Originally Posted by PGM35;2310185;
    Yes, I am using Outlook. I have both accounts on my computer as pop accounts and tried using the SBC smtp server as well as my work outside server. The funny thing is that when I log in to an unsecured wireless account (my neighbor or someone near), the emails go out fine with no problems.

    Yes, it's a small company and I am the IT dept (along with an outside contractor we use when things get really hairy). Thanks for the responses and hope you can help me with a workaround.
    I suppose there could be factors at work that we cannot be aware of going on the info you gave us, etc. Having said that, if you can connect through the unsecured wireless point next door, that pretty much narrows it down to something particular to the way your network is configured. It sounds to me like a firewall config issue. I would encourage you to give you IT heavy hitter guy a call and ask him if the SMTP port (usually port 25) is being blocked for some reason.

  9. #499
    FORT Fogey justCoz's Avatar
    Join Date
    Apr 2005
    Posts
    2,058
    We are having problems with updating our flash media. I have tried numerous times and we always end up with a red X. I have probabably blocked it somehow, but don't know what to do to turn it back on. There are some video images we can watch, but others not at all. What are some things I can look at to check. I may have even blocked it from starting up, since we were having trouble with a few things and I went a little crazy changing things in msconfig (give me a little bit of info and apparently I'm dangerous). We also have zonealarm and at&t online protection. I tried to set everything back to default modes, but that didn't work.

  10. #500
    Leo
    Leo is offline
    Premium Member
    Join Date
    Jan 2003
    Posts
    10,033
    Flash problems are usually caused by the plug-in/ActiveX control not being installed properly. The number one cause of this is running the installer while your browser is open.

    Here's my suggestion: first, follow the steps on how to get rid of Flash. You can find those at:

    Adobe - TechNote : How to uninstall the Adobe Flash Player plug-in and ActiveX control

    Then go get the Flash player here:

    http://www.adobe.com/shockwave/downl...ShockwaveFlash

    Keep in mind that the Flash player is different for Internet Explorer and Firefox. You'll have to do it once for IE and once for Firefox. For IE, just follow the instructions the page will give you. For Firefox, though, my suggestion would be to follow the same advice the uninstall tips gave you about closing all applications that could be using Flash before running the installer.

    Hopefully this will clear it up.

    ETA: One more thing. Because the IE flash installer uses ActiveX, which is regarded as a security threat, that installer might not work properly for you if your security settings are too restrictive. You'll have to change your security settings to fix this.
    Last edited by Leo; 04-05-2007 at 12:49 PM.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.