+ Reply to Thread
Page 40 of 98 FirstFirst ... 30313233343536373839404142434445464748495090 ... LastLast
Results 391 to 400 of 973
Like Tree15Likes

Thread: Computer help desk

  1. #391
    The race is back! John's Avatar
    Join Date
    Sep 2002
    Location
    On the mat
    Age
    44
    Posts
    40,432
    Brandy, if you have one USB port, you can pretty cheaply by a 4-port hub for it that will expand the number of ports available. I've never had to use one, but my assumption is that it would work okay. Ask someone in Best Buy or wherever you buy your computer stuff, they'll know for sure.

  2. #392
    FORT Fogey Brandy's Avatar
    Join Date
    Jun 2004
    Posts
    3,245
    Oh great!

    Thanks, John!

  3. #393
    avy by martinique ANTM Mega Fan's Avatar
    Join Date
    Apr 2005
    Posts
    1,821
    I have an old version of FLASH and downloading a new one has been hell. None of the the downloads are working. It'll say 'Click here to continue' and keep re-directing me to the first page
    "What it do, Shawty?"-Natasha Galkina

  4. #394
    Fort Regular angelic_one2002's Avatar
    Join Date
    Feb 2003
    Posts
    8,611
    I have Outlook Express email..does anyone know how I can take a graphic picture from the internet, and cut/paste it to an email in Outlook as my stationery?? Thanks!
    "Success is falling nine times and getting up ten." - Jon Bon Jovi

  5. #395
    ~ Day Dreaming ~ M_shelll's Avatar
    Join Date
    Jul 2005
    Location
    Run'n Back to Saskatoon
    Age
    32
    Posts
    284
    Quote Originally Posted by angelic_one2002;2157592;
    I have Outlook Express email..does anyone know how I can take a graphic picture from the internet, and cut/paste it to an email in Outlook as my stationery?? Thanks!
    I think you will have to save the image to your computer first. Then try going under: Message / New message using / Select Stationary...
    Just under the Preview box there is a 'Create New...' Button, from there you can browse... your computer to find the image. After that you can possition it, select the text, etc.

    I've never done it myself, so I hope this works for you.

  6. #396
    Mixing Old Fashioneds PhoneGrrrl's Avatar
    Join Date
    Apr 2004
    Posts
    4,978
    Quote Originally Posted by ANTM Mega Fan;2115875;
    I have an old version of FLASH and downloading a new one has been hell. None of the the downloads are working. It'll say 'Click here to continue' and keep re-directing me to the first page
    If you are working on Windows ME or older (maybe Windows 2000 as well), the new Flash player won't work. I've got ME (because I don't want to buy the needed new computer until Vista is out and the first half dozen patches are issued), and am sadly without the new Flash.

  7. #397
    Wait, what? ArchieComic Fan's Avatar
    Join Date
    Nov 2005
    Location
    The Farm
    Posts
    4,763
    Has anyone upgraded their Internet Explorer to the latest version? I did last week and now it seems to take forever for pages to load. I was finally able to get as far as getting Firefox downloaded and I'm using it now. So far it's fast and no problems. My husband has our computers linked together and I thought maybe there was a problem with the hub but I used his computer (he prefers Firefox) and I got on fine. Then back to mine with IE and same slow problems.

    Anyone else have problems with the latest upgrade?

  8. #398
    addicted MamaC's Avatar
    Join Date
    Apr 2005
    Location
    NY
    Age
    59
    Posts
    2,499
    ACF, I upgraded and have not had any problems with it being slow to load.

    I'm left-handed, so my mouse is to the left of the keyboard and I use it with my left hand. I am still finding myself going up to the upper toolbar to click on the "home" icon but it is now located over to the right side. And I forget that one can now open a new page by clicking the "new tab" icon. I just keep going to my lower toolbar and doing it that way. Guess I am still getting used to some of the new features, but I really haven't noticed much difference.

    Have you run any anti-spyware/ad-ware programs to see if that might be slowing you down?

  9. #399
    Premium Member burntbrat's Avatar
    Join Date
    Feb 2006
    Location
    Houston, TX
    Age
    39
    Posts
    2,310
    Quote Originally Posted by ArchieComic Fan;2161036;
    Has anyone upgraded their Internet Explorer to the latest version? I did last week and now it seems to take forever for pages to load. I was finally able to get as far as getting Firefox downloaded and I'm using it now. So far it's fast and no problems. My husband has our computers linked together and I thought maybe there was a problem with the hub but I used his computer (he prefers Firefox) and I got on fine. Then back to mine with IE and same slow problems.

    Anyone else have problems with the latest upgrade?

    You might try turning off the phishing filter. That slows me down a bit, but not too much. If you're on a slower connection I can see it being a big pain in the rump. To do that go to Tools > Phishing Filter > Turn Off Automatic...

    If that doesn't make a difference, go to Tools > Internet Options and under Browsing History click Settings. Verify that it's not checking for newer versions everytime you visit a webpage (Automatically is probably your best option) and that that size of your Temporary Internet Files is no more than 250 mb.

    I haven't had any problems with IE7 yet. But I have read on some Tech boards that they have had to upgrade other components of their system to get things working properly. So make sure that your version of Windows is up-to-date.

  10. #400
    Wait, what? ArchieComic Fan's Avatar
    Join Date
    Nov 2005
    Location
    The Farm
    Posts
    4,763
    Thanks burntbrat and MamaC for your IE help. So far things are going along faster. I have cable internet so it's usually very fast. I do have suspicions that it's something with our network because it's been slow in the past. Or maybe there are times when the cable is acting up. I'll turn off the phishing filter next time it slows down and see if that helps. And my norton program might be to blame. I have Windows media center edition and I think I'm up to date on the upgrades. I wonder if Vista will be any good.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.