+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Problem getting onto FORT

  1. #11
    FORTfruity applesauce's Avatar
    Join Date
    Apr 2004
    Posts
    2,099
    This is still happening. I don't have the problem with any other site. Any ideas?

  2. #12
    CCL
    CCL is offline
    Climbing Solsbury Hill CCL's Avatar
    Join Date
    Sep 2004
    Location
    Here and there
    Posts
    8,663
    Quote Originally Posted by applesauce View Post
    This is still happening. I don't have the problem with any other site. Any ideas?
    I was having a problem yesterday getting onto the main page but I just came on through one of the forum pages & after that it was fine. Maybe that would work for you?
    If you type "google" into google you can break the internet.

  3. #13
    FORT Fogey misskitty's Avatar
    Join Date
    Dec 2005
    Location
    In the Kat House in Kanada
    Posts
    7,704
    Several times when I've logged on, instead of going to the main forum page, I get the page with all the recaps and stuff. Then I just have to click on where I want to go. But I didn't change anything. It just started happening so I thought it was something new that was added on.
    Live simply ~ Love generously~ Care deeply~ Speak kindly

  4. #14
    CCL
    CCL is offline
    Climbing Solsbury Hill CCL's Avatar
    Join Date
    Sep 2004
    Location
    Here and there
    Posts
    8,663
    Quote Originally Posted by misskitty View Post
    Several times when I've logged on, instead of going to the main forum page, I get the page with all the recaps and stuff. Then I just have to click on where I want to go. But I didn't change anything. It just started happening so I thought it was something new that was added on.
    The main page is the one with all the recaps and polls- that's what you get when you type in fansofrealitytv.com. To get to the main forum page you either go to the main page and click on forums or type in the url/forums.
    If you type "google" into google you can break the internet.

  5. #15
    Obama '08! Callie's Avatar
    Join Date
    Apr 2005
    Location
    La La Land
    Age
    32
    Posts
    1,028
    I don't have a problem getting on FORT, but I do have a problem seeing some of the images.

    I am able to see some images, but not others. I realized this in the "Make FORT's next ANTM banner" thread.

    Any suggestions? I've cleared cookies, temp files, etc.

  6. #16
    The race is back! John's Avatar
    Join Date
    Sep 2002
    Location
    On the mat
    Age
    44
    Posts
    40,432
    Callie, most of those images are hosted somewhere else. Is it possible you've got supload.com or photophost.com or something in your block filter?

  7. #17
    Obama '08! Callie's Avatar
    Join Date
    Apr 2005
    Location
    La La Land
    Age
    32
    Posts
    1,028
    I'm sorry for my ignorance, but my block filter?

  8. #18
    The race is back! John's Avatar
    Join Date
    Sep 2002
    Location
    On the mat
    Age
    44
    Posts
    40,432
    Are you using IE or FireFox?

    In FireFox, click Tools / Options, then click the "Content" tab.

    Make sure there's a checkbox by "load images automatically". If there is, then click "exceptions" next to it and see if anything is in that list.

  9. #19
    Obama '08! Callie's Avatar
    Join Date
    Apr 2005
    Location
    La La Land
    Age
    32
    Posts
    1,028
    I'm using IE.

+ Reply to Thread
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.