+ Reply to Thread
Page 5 of 25 FirstFirst 123456789101112131415 ... LastLast
Results 41 to 50 of 243

Thread: Upgrade Thread

  1. #41
    Retired! hepcat's Avatar
    Join Date
    Jun 2003
    Location
    in a good place
    Posts
    27,046
    Quote Originally Posted by Mantenna View Post
    Me too, Star. It's not very much fun if you're in the middle of writing something!
    Mine was doing this earlier and seems to have fixed itself now. Every time I had to re-log in I would check the "remember me" box. I did it several times, so I don't know if that was the fix.
    You've gotta hustle if you want to earn a dollar. - Boston Rob

  2. #42
    The race is back! John's Avatar
    Join Date
    Sep 2002
    Location
    On the mat
    Age
    43
    Posts
    40,432
    It's definitely cookie-related. I haven't experienced it, though, on either IE or Firefox (I've been using both all day to ensure that I'm not missing anything that works in one and not the other).

    "Mark Forum Read" is still there, in the drop-down under Thread Tools.

  3. #43
    Read The Clue Bearcata's Avatar
    Join Date
    Apr 2004
    Location
    Edge of the Beltway
    Posts
    15,517
    Quote Originally Posted by Marleybone View Post
    I got logged out too, but that's no biggie to log back in. Also, I don't have the "Forum" listed up in the top corner of the tool bar. I got in here from the home page by clicking on one of the threads listed there. I can only use my back button to get back to the forum list. I don't have "mark forum read" either.
    ok still having problems on IE, can log on but the forum is not listed as per Marleybone.

  4. #44
    Premium Member
    Join Date
    May 2004
    Posts
    15,826
    I left for a bit and just came back, and the Forum is there now. In my Thread Tools I just have Show Printable Version, E-mail this page, and Suscribe to this thread.
    I'm having the same screen width problem.

    Are you having fun yet John?

  5. #45
    The race is back! John's Avatar
    Join Date
    Sep 2002
    Location
    On the mat
    Age
    43
    Posts
    40,432
    Sorry guys, it's not in "Thread Tools", but rather in "Forum Tools" when you're looking at the list of threads in a forum.

  6. #46
    Premium Member
    Join Date
    May 2004
    Posts
    15,826
    I just now figured that out. Thanks John.

  7. #47
    The race is back! John's Avatar
    Join Date
    Sep 2002
    Location
    On the mat
    Age
    43
    Posts
    40,432
    You can see it below, if you're unable to find it
    Attached Images Attached Images

  8. #48
    Who Dat lildago's Avatar
    Join Date
    Feb 2004
    Posts
    11,522
    It seems everything is ok for me now except the quote option at the bottom of a post. I've got a red X there. Not too big a deal though. I can still click on the X to quote.
    Getting lost will help you find yourself.

  9. #49
    Shark Week! dagwood's Avatar
    Join Date
    Feb 2003
    Location
    salt lake city ut
    Age
    43
    Posts
    18,840
    Some of the posts still run off the screen for me in IE. It doesn't on Firefox so I may just use Firefox. Easy fix.

  10. #50
    Fashionista Sandinista Chorita KaBoom's Avatar
    Join Date
    Mar 2004
    Location
    Right Here, Right Now!
    Age
    52
    Posts
    1,397
    I just wanted to chime in that every thing seems to work well in Safari. I love the way the edit feature works. It's nice to see the spell check feature back, even though Safari has a built in spell check.
    there is no energy shortage, there is a shortage of imagination

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.