+ Reply to Thread
Page 7 of 25 FirstFirst 1234567891011121314151617 ... LastLast
Results 61 to 70 of 249

Thread: Problem

  1. #61
    Thinking femme fatale's Avatar
    Join Date
    Mar 2005
    Location
    In a world of my own
    Age
    31
    Posts
    2,631
    I just had minor problems like two hours ago, other than that I've been able to access FORT all day (it's now half past one in the afternoon), so nope, no problems here, really

  2. #62
    FORT Fogey ScoutMom's Avatar
    Join Date
    Dec 2006
    Location
    New Jersey
    Posts
    2,054
    I had some problems getting in earlier this morning, but it seems to be working fine for me now.

  3. #63
    Wait, what? ArchieComic Fan's Avatar
    Join Date
    Nov 2005
    Location
    The Farm
    Posts
    4,703
    It's been working fine now for me since 7 am (EST).

  4. #64
    The race is back! John's Avatar
    Join Date
    Sep 2002
    Location
    On the mat
    Age
    43
    Posts
    40,432
    Sorry guys, they were doing some network maintenance on the server farm, for about 2 hours this morning. I didn't think it effected our servers, but I was wrong.

  5. #65
    Read The Clue Bearcata's Avatar
    Join Date
    Apr 2004
    Location
    Edge of the Beltway
    Posts
    15,578
    Last 2 time work put up new patches my access to this site went like molasses. Even google for research went into super slo mo. Doncha just hate it when work inters with your posting.
    "When life gives you lemons, squirt lemon juice in your enemy's eyes."

  6. #66
    A Meat Loaf Aday... ClosetNerd's Avatar
    Join Date
    Jan 2004
    Location
    Northern NY
    Posts
    2,946
    I am still having trouble going to the first new post in threads from time to time. Some of them are still going to the first pages. Anyone else?
    ~There is no way to Happiness. Happiness is the way.~

  7. #67
    Leo
    Leo is offline
    Premium Member
    Join Date
    Jan 2003
    Posts
    10,033
    It's also happening to me every now and then.

  8. #68
    Winter get away catmom3's Avatar
    Join Date
    May 2006
    Location
    Dreaming of Spring
    Age
    49
    Posts
    214
    It's happened to me a few times also.

  9. #69
    FORT Fogey Leftcoaster's Avatar
    Join Date
    Jul 2004
    Posts
    3,202
    I'm getting this trying to access the second page of the 'Oriental or Asian?' thread in CE:

    Error 502 'www.fansofrea...' Bad Gateway.

    Same result after numerous attempts. I can get the first page of the thread without problem, its just the second where the problem lies. I've tried both clicking on the '2' designating the second page as well as clicking on '>'. Same result.

    No similar problem with any other thread I've frequented during the same period.

  10. #70
    Rock Stars! bbnbama's Avatar
    Join Date
    Mar 2005
    Location
    In my own little world where all things are Idol......
    Age
    47
    Posts
    10,755
    Quote Originally Posted by Leftcoaster;2314128;
    I'm getting this trying to access the second page of the 'Oriental or Asian?' thread in CE:

    Error 502 'www.fansofrea...' Bad Gateway.

    Same result after numerous attempts. I can get the first page of the thread without problem, its just the second where the problem lies. I've tried both clicking on the '2' designating the second page as well as clicking on '>'. Same result.

    No similar problem with any other thread I've frequented during the same period.
    There's been quite a few people with that same problem...They've all been posting in the "Stoopit questions" thread about it....Last I heard, John is getting someone to check into it......
    Reality is the beginning...not the end....Wallace Stevens

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.