+ Reply to Thread
Page 5 of 25 FirstFirst 123456789101112131415 ... LastLast
Results 41 to 50 of 249

Thread: Problem

  1. #41
    FORT Fogey Cornedbeef's Avatar
    Join Date
    Jul 2006
    Location
    The Twilight Zone
    Posts
    1,652
    John, thank you for clearing that up.

  2. #42
    Ms Ambusher dberk's Avatar
    Join Date
    Sep 2004
    Location
    Pennsylvania
    Age
    56
    Posts
    4,461
    I tried (repeatedly) to post on the Beauty and the Geek thread, but it just disappears. I'm able to post on other threads. What's going on?

  3. #43
    The race is back! John's Avatar
    Join Date
    Sep 2002
    Location
    On the mat
    Age
    43
    Posts
    40,432
    Unfortunately, "coz" is in our language filter, and those posts were responses to a user named "JustCoz", so it gets caught.

    If that happens, please wait and a mod will push it through, and it will appear.

  4. #44
    Ms Ambusher dberk's Avatar
    Join Date
    Sep 2004
    Location
    Pennsylvania
    Age
    56
    Posts
    4,461
    Quote Originally Posted by John;2242196;
    Unfortunately, "coz" is in our language filter, and those posts were responses to a user named "JustCoz", so it gets caught.

    If that happens, please wait and a mod will push it through, and it will appear.
    Thanks. Poor JustCoz.

  5. #45
    A Meat Loaf Aday... ClosetNerd's Avatar
    Join Date
    Jan 2004
    Location
    Northern NY
    Posts
    2,946
    I had the same thing happen. Now if I ever reply to her? again.. I just have to remember to edit the name.
    ~There is no way to Happiness. Happiness is the way.~

  6. #46
    Premium Member
    Join Date
    May 2004
    Posts
    15,826
    The "View First Unread" feature is not working. When I click it, the thread stays on the first page.

  7. #47
    Premium Member dagwood's Avatar
    Join Date
    Feb 2003
    Location
    salt lake city ut
    Age
    43
    Posts
    18,970
    It works for me, Marley.

  8. #48
    Leo
    Leo is offline
    Premium Member
    Join Date
    Jan 2003
    Posts
    10,033
    It's not working properly for me too. It works the first time I use it, but after that, it doesn't.

  9. #49
    The race is back! John's Avatar
    Join Date
    Sep 2002
    Location
    On the mat
    Age
    43
    Posts
    40,432
    Try logging off and logging back on. It may be a cookie-related thing, and that will reset your cookie.

  10. #50
    Premium Member
    Join Date
    May 2004
    Posts
    15,826
    That's probably it, John. It's working fine now that I'm on my laptop, it was the desktop that wasn't working. I'll try logging off next time I'm in there.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.