+ Reply to Thread
Page 21 of 25 FirstFirst ... 111213141516171819202122232425 LastLast
Results 201 to 210 of 249

Thread: Problem

  1. #201
    Endlessly ShrinkingViolet's Avatar
    Join Date
    Oct 2004
    Posts
    4,714

    Re: Problem

    Quote Originally Posted by Aceon6;2659887;
    Anyone get a warning about a dangerous pop up ad today? I came to FORT and my anti-spyware threw a hissy fit. I had to shut everything down and start again. Anyone else notice anything?
    I had a malware scan thing pop up (to make my computer run faster! ), and when I tried to close it, it started the "scan." I had to end it from my task manager. FoRT was the only thing I had running at the time.

  2. #202
    FORT Fogey pakacat's Avatar
    Join Date
    Apr 2007
    Location
    Auburn, AL
    Age
    34
    Posts
    985

    Re: Problem

    Yep, I've seen it too. It is an ad for a known malware distributor. Tries to trick you into installing. "Drive-by" installs can also happen with rogue antispyware companies like these. Here is a page with good info on programs like this- Spyware Warrior: Rogue/Suspect Anti-Spyware Products & Web Sites

    If you get it, Ctrl+Alt+Del and end your browser session, do NOT touch the ad. If you did, run a legit program (some are listed on the link I posted-- I like Ad-Aware, SpyBot, and Ewido Micro, I can provide links if needed) to be safe.

  3. #203
    FORT Fogey dodie430's Avatar
    Join Date
    Nov 2007
    Posts
    1,453

    Re: Problem

    Could you tell me why there isn't an option to post a reply in the Bachelor "Sub-Forum"? Is this a restricted forum?

    I can see the "Post Button" in any of the other forums/threads, but cannot reply to any of the threads/topics posted in the Bachelor "Sub-Forum". (There isn't a "Post Reply" button)

    Thanks

  4. #204
    Premium Member dagwood's Avatar
    Join Date
    Feb 2003
    Location
    salt lake city ut
    Age
    43
    Posts
    19,167

    Re: Problem

    If it is a locked topic, there will be no option to reply.

  5. #205
    FORT Fogey dodie430's Avatar
    Join Date
    Nov 2007
    Posts
    1,453

    Re: Problem

    I don't think it's a locked topic, how do I tell?
    Every topic in that whole subforum doesn't have a reply button, so is the whole subforum locked?

  6. #206
    Premium Member dagwood's Avatar
    Join Date
    Feb 2003
    Location
    salt lake city ut
    Age
    43
    Posts
    19,167

    Re: Problem

    The whole sub-forum is locked. On the right side of your screen there is a little lock over a closed envelope just before the thread title. That means it is locked.

  7. #207
    FORT Fogey dodie430's Avatar
    Join Date
    Nov 2007
    Posts
    1,453

    Re: Problem

    Okay, thanks.
    Is there a particular reason for this?

  8. #208
    Premium Member dagwood's Avatar
    Join Date
    Feb 2003
    Location
    salt lake city ut
    Age
    43
    Posts
    19,167

    Re: Problem

    I don't know. Maybe if you pm a mod (in red) they could tell you more.

    to the FoRT.

  9. #209
    The race is back! John's Avatar
    Join Date
    Sep 2002
    Location
    On the mat
    Age
    44
    Posts
    40,432

    Re: Problem

    The entire Spoilers and Speculation forum is closed, because now that the show has completed airing, there are no more spoilers or speculation.

    All discussion should move to the regular forum at this time.

  10. #210
    FORT Fogey
    Join Date
    Apr 2006
    Location
    Georgia
    Posts
    8,164

    Re: Problem

    I think this is the right place to post this ...

    I just got a new computer. On my old one, I could come straight onto forums section and be logged on by clicking "remember me", so the "new posts" button and whatnot were there. Since hooking up the new computer, I have to click on one of the sections in the forum (one of the shows, etc) for the screen to recognize me as being logged in and give me the "new post" option. My cookies settings appear to be what they need to be. I'm not sure if I need to adjust a setting on the computer, or my settings for this site. (everything on other sites I frequent appears to be fine). And ideas on what setting I need to change?

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.