+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Links to articles

  1. #11
    Leave No Trace ADKLove's Avatar
    Join Date
    Sep 2003
    Location
    Seems I'm Lost.
    Age
    47
    Posts
    2,071
    Noreen - rather than trying to upload it, do what Hep said, and highilight it, right click your highlight, then "copy" and "paste" onto your reply message. If you also want to post the link, you either need to (1) edit your message, copying the link, or (2) do what I do and copy and past the article and , separately, the link address, onto a new Word document (or clipboard, etc etc) then copy THAT by right clicking and pasting into your FORT message.

    Does that help?
    Love many, trust a few, and always paddle your own canoe

  2. #12
    Retired! hepcat's Avatar
    Join Date
    Jun 2003
    Location
    in a good place
    Posts
    27,046
    Right, it's simpler than you're making it, Noreen.

    If you highlight text with your mouse and hit Control-C, your browser will recognize it as test. Just aim your mouse into a reply box and hit Control-V, and the text will appear.
    You've gotta hustle if you want to earn a dollar. - Boston Rob

  3. #13
    FORT Fogey Noreen's Avatar
    Join Date
    Aug 2003
    Location
    Reading your thoughts
    Posts
    2,297
    OK, I tried everything. Windows XP will not let me highlight, that's why I
    put the article in a folder and tried to upload.



  4. #14
    FORT Fogey AIWANNABE's Avatar
    Join Date
    Jul 2003
    Location
    The Big Brother House
    Posts
    9,833
    Hmm, I have XP and it allows me to highlight. Highlighting is when you drag your mouse and it makes the background of the text darker. Maybe that's your problem? Do you know how to highlight?
    Last edited by AIWANNABE; 02-22-2005 at 03:57 PM.

  5. #15
    FORT Fogey Noreen's Avatar
    Join Date
    Aug 2003
    Location
    Reading your thoughts
    Posts
    2,297
    Yes, I do know how to highlight.
    I finally got it. What I was doing wrong was not having the reply box in the right place for the text to appear.
    The control-V is what worked for me.
    Thanks everyone for your help. This has been bugging me for a long time.

  6. #16
    FORT Fogey AIWANNABE's Avatar
    Join Date
    Jul 2003
    Location
    The Big Brother House
    Posts
    9,833
    Glad you got it to work!

+ Reply to Thread
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.