+ Reply to Thread
Page 4 of 4 FirstFirst 1234
Results 31 to 33 of 33

Thread: New smilies on the posting box, cool!

  1. #31
    Former Exile :o) ToothDoc's Avatar
    Join Date
    Oct 2003
    Location
    Hiding behind a 2nd molar.
    Posts
    560
    Quote Originally Posted by eny
    Maybe just click on that link, then bookmark it separately .

    Open up another window while here , then go to the bookmarked page. It sucks , but it may be a work around. It probably has something to do with your pop up window settings . It thinks its a bad one.


    Thanks Eny,
    I tried this and it didn't work. I even tried to copy and paste the smilie. I've even turned off the pop-up blocker....nada. I appreciate the help. I guess I'll have to go through life without smilies. I can think of worse things.

    toothdoc

    Edit: Hey, I just discovered that if I type the smilie it works.

  2. #32
    eny
    eny is offline
    FORT Fogey
    Join Date
    Sep 2002
    Posts
    10,476
    I had that happen with my computer for a long time TD. I had to type them on the computer that had really high security settings.

    I don't have a clue what settings I changed , or whether it was as a result of one of those many XP upgrades, but suddenly I could. I always could on my laptop, and I thought the settings were about the same.

  3. #33
    FORT Fogey
    Join Date
    Mar 2003
    Location
    Flown the coop
    Age
    31
    Posts
    2,947
    Toothdoc... I was forever looking for my smilies as well, and I realized that it was something I had unchecked under User CP ---> options... I'll look for that, and then tell you what to do assuming that's your problem.

    ETA: It's under "miscellaneous options" and you need to choose "Standard Editor" rather than the basic one...

+ Reply to Thread
Page 4 of 4 FirstFirst 1234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.