+ Reply to Thread
Page 8 of 25 FirstFirst 123456789101112131415161718 ... LastLast
Results 71 to 80 of 250

Thread: Bugs/Suggestions/Requests After Upgrade (01/25)

  1. #71
    Very Proud Grandpa! LoneStarSpur's Avatar
    Join Date
    Sep 2003
    Location
    San Antonio, Texas, USA
    Age
    60
    Posts
    590
    I'd like to see the Smiles window that opens when you click on "more" to open in a much larger window.

    Or maybe it's just my system.

    -Randy
    'And it ain't no sin to be glad you're alive.'
    ŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻ

  2. #72
    Princess
    Join Date
    Oct 2002
    Location
    Wonderland
    Posts
    2,777
    Thanks for the explanation, John, I understand that you can't do anything about it.

    * wonders who came up with the brilliant idea of connecting "read posts" with the cookies... :rolleyes *

  3. #73
    Go Bruins! Qboots's Avatar
    Join Date
    Dec 2003
    Location
    LOST in the 70's
    Posts
    10,321
    Is anybody else having this problem? Three times now, when I've been making a post that incorporates smilies and italics, I've recieved a message something like: "Microsoft Explorer has encountered a problem and is shutting down. You may lose whatever you were working on."

    I'm not overly computer literate, so it could be a problem that has nothing to do with the FORT, it's just that I've been posting here for a couple months without that ever happening, but since Sunday's upgrade it's happened 3 times.
    "I'm telling you - it's a madhouse out there. I feel like Charlton Heston waking up in the field and seeing the chimp on top of the pony." ~ Dennis Miller

  4. #74
    The race is back! John's Avatar
    Join Date
    Sep 2002
    Location
    On the mat
    Age
    44
    Posts
    40,432
    Using the advanced reply box, and clicking on smilies and using italics from the drop-down, or what specific circumstances?

  5. #75
    80's Rule! karna68's Avatar
    Join Date
    Mar 2003
    Location
    Columbus, OH
    Age
    46
    Posts
    2,722
    Sorry if this has been addressed, it's not a huge issue but when you click on someone's name beside their post and it gives you the option so send a private message, etc. the whole box turns white and you can't see the option while your mouse is on it.

  6. #76
    The race is back! John's Avatar
    Join Date
    Sep 2002
    Location
    On the mat
    Age
    44
    Posts
    40,432
    You're right. That's a color scheme issue, I'll see if I can address it without screwing anything else up.

  7. #77
    Go Bruins! Qboots's Avatar
    Join Date
    Dec 2003
    Location
    LOST in the 70's
    Posts
    10,321
    In relation to my earlier post:

    I was using the 'Go Advanced' button at the bottom of the quick reply window, then clicking on the smilies at the right hand side, and the italic icon above where you type your message. The first time it happened, I had finished my message, and wanted to see what it looked like, so I clicked on the 'preview' button, and that's when I got the message. So I came right back on to the FORT, and was surprised to find that my post was there in the thread, even though I had never got around to actually hitting the 'submit' button. The other two times it happened was when I hit the 'submit' button. It has never happened with a simple text message, only when I decorate it with smilies, etc. And I've also made the same type of posts and not received that message. I can't see a definite pattern.
    "I'm telling you - it's a madhouse out there. I feel like Charlton Heston waking up in the field and seeing the chimp on top of the pony." ~ Dennis Miller

  8. #78
    DOMESTIC GODDESS realitycrazmom's Avatar
    Join Date
    Sep 2003
    Location
    Cleaning toilets in these gloves...
    Posts
    487
    I just discovered the "Who's Online" function in the Quick Links menu.

    I like it! Thanks!
    If I'd been a ranch, they would have named me The Bar None~~ Gilda

  9. #79
    FORT Fan Brodie's Avatar
    Join Date
    Apr 2003
    Location
    Southeastern MA
    Posts
    294

    Is there a way...

    Is there a way to exclude certain threads or forums from the "New Posts" button? I find that button a very fast and easy way to browse all the latests posts on the board... However, the list gets cluttered with the all the game threads from games, movies, and music...
    Ingorance killed the Cat... Curiousity was framed!

  10. #80
    The race is back! John's Avatar
    Join Date
    Sep 2002
    Location
    On the mat
    Age
    44
    Posts
    40,432
    No, sorry, there isn't a way to exclude forums. Although that's a good suggestion!

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.