+ Reply to Thread
Page 6 of 25 FirstFirst 12345678910111213141516 ... LastLast
Results 51 to 60 of 250

Thread: Bugs/Suggestions/Requests After Upgrade (01/25)

  1. #51
    FORT Fogey eldee's Avatar
    Join Date
    Mar 2003
    Posts
    7,545
    Thanks John. I got blue for off line and white for on line. Regardless of the colors I have, it seems to work.

  2. #52
    eternal optimist Shazzer's Avatar
    Join Date
    May 2003
    Location
    greener pastures
    Age
    43
    Posts
    3,039
    Unkís and Malibupamís posts on page 2 in this thread are perfect examples of something Iíve seen happen to a few posts Ďo mine (and others). I.e. running off the right side of the page? I donít know if itís just me or if other people can see it too? And it doesn't happen in every post, just randomly?
    "If you're like me, you have a 'been there, done that' attitude when it comes to paleolithic paleontology." - Jon Stewart

    "I swear, you are the ho-ho ho." - OTS

  3. #53
    RESIDENT JEDI MASTER Stargazer's Avatar
    Join Date
    Jul 2003
    Location
    On a Rocky Mountain High
    Age
    38
    Posts
    11,928
    Hmm. Not happening on mine, Shazz
    "Luminous beings are we, not this crude matter."- Yoda

    "I'll just see where Providence takes me and try to look like I got there confidently." - Craig Ferguson

  4. #54
    The race is back! John's Avatar
    Join Date
    Sep 2002
    Location
    On the mat
    Age
    43
    Posts
    40,432
    Note:

    The mini-calendar on the front page wasn't functioning correctly, but it has now been fixed. If you hover over a date, all of the TV events on that date will appear. If you click on a date, it'll take you to our calendar page for that date.



    (And of course, another shout-out to Cali for maintaining the Cali-nder so well!)

  5. #55
    From the corner of my eye Jewelsy's Avatar
    Join Date
    Jan 2003
    Location
    in the middle of the Monsoons
    Posts
    11,829
    I have been experiencing the "Runtime Error" message, which just started today. It'll happen when I try to submit a post, or when I go to a different page.

    I tried using a different browser (from Explorer to Netscape) and so far, I'm not experiencing the problem.

    Sorry if this has already been addressed, John.
    "Among the blind, the squinter rules." ~ Gerard Didier Erasmus

  6. #56
    The race is back! John's Avatar
    Join Date
    Sep 2002
    Location
    On the mat
    Age
    43
    Posts
    40,432
    Jewelsy, I'm getting it too. I've got a request in to have someone look at the error. My understanding is that it's some screwed up HTML I may have done with all the customizations. The problem is, I customized around 500 different things or more, and exactly which one is causing a problem, I don't know.

  7. #57
    From the corner of my eye Jewelsy's Avatar
    Join Date
    Jan 2003
    Location
    in the middle of the Monsoons
    Posts
    11,829
    Thanks John.
    "Among the blind, the squinter rules." ~ Gerard Didier Erasmus

  8. #58
    FORT Fogey
    Join Date
    Jun 2003
    Posts
    1,517
    Quote Originally Posted by dfleming2
    I really like most of it, my only problem would be the fact that the bar with links to the parent threads (I think that's the right technical term.... but then again, I'm not very technical) is below the quickreply... I think it would be much better to have it above, so I don't have to scroll as far.... maybe I'm just lazy....
    I agree. I am also too lazy ( but how sad is that because I'm just holding my finger on the mouse button for about 2 seconds more )

    Another thing- I may just be blind, but on the front page, is ther a button that takes you directly to the list of forums? The one that has all of the REality, Non-reality, General Discussion and Official articles?

  9. #59
    The race is back! John's Avatar
    Join Date
    Sep 2002
    Location
    On the mat
    Age
    43
    Posts
    40,432
    Look just below the logo, pinkie. There's a monstrous link that says "Just want to get to the forums? Click here!"

  10. #60
    Mikey's biggest fan Wenders's Avatar
    Join Date
    Oct 2003
    Location
    Austin
    Age
    32
    Posts
    2,459
    Quote Originally Posted by Shazzer
    Unk’s and Malibupam’s posts on page 2 in this thread are perfect examples of something I’ve seen happen to a few posts ‘o mine (and others). I.e. running off the right side of the page? I don’t know if it’s just me or if other people can see it too? And it doesn't happen in every post, just randomly?
    I'm also having this problem. It cuts off the last 3 or 4 letters in the line.
    ugh. I don't get time to watch TV anymore, much less hang out at the FORT.

    But don't you worry, I'll be back in full force on or about November 3rd.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.