+ Reply to Thread
Page 79 of 96 FirstFirst ... 29697071727374757677787980818283848586878889 ... LastLast
Results 781 to 790 of 954
Like Tree76Likes

Thread: Problem / Question

  1. #781
    FORT Regular sunshine3331's Avatar
    Join Date
    Sep 2005
    Posts
    142

    Re: Problem / Question

    Thanks!!

  2. #782
    FORT Fogey razorbacker's Avatar
    Join Date
    Apr 2004
    Posts
    9,710

    Re: Problem / Question

    I don't have a question, but I have noticed that trying to post lately using Firefox is way beyond slow. So, I'm trying IE, to see if that's better.

    And, no it isn't. This doesn't happen on any other forum, so now I do have a question....What's the deal?

  3. #783
    Mixing Old Fashioneds PhoneGrrrl's Avatar
    Join Date
    Apr 2004
    Posts
    4,978

    Re: Problem / Question

    I've got a bit of a drag time too on posting, but thought it was my internet connection. Though it's just on this site. It's not terrible, but slower than average.

  4. #784
    Forum Assistant Arielflies's Avatar
    Join Date
    Feb 2005
    Location
    With My Thoughts
    Posts
    20,784

    Re: Problem / Question

    It has been happening to me, also. A few times the site has timed out. I can live with it.
    The cure for boredom is curiosity. There is no cure for curiosity. Dorothy Parker, (attributed)

  5. #785
    FORT Fogey razorbacker's Avatar
    Join Date
    Apr 2004
    Posts
    9,710

    Re: Problem / Question

    Someone must have tweeked something, cause it's much faster today.

  6. #786
    Forum Assistant Arielflies's Avatar
    Join Date
    Feb 2005
    Location
    With My Thoughts
    Posts
    20,784

    Re: Problem / Question

    I agree. I'm zipping along.
    The cure for boredom is curiosity. There is no cure for curiosity. Dorothy Parker, (attributed)

  7. #787
    FORT Fogey razorbacker's Avatar
    Join Date
    Apr 2004
    Posts
    9,710

    Re: Problem / Question

    Back to slow today. Maybe the site is taking a nap & just waking up?

  8. #788
    FORT Fogey TripleGemini's Avatar
    Join Date
    Sep 2006
    Location
    Lynn, MA
    Posts
    2,187

    Re: Problem / Question

    Quote Originally Posted by razorbacker View Post
    Back to slow today. Maybe the site is taking a nap & just waking up?
    Yeah, it's weird...reading is fine, but posting? The site is so slow that I'm getting the "hang on there" spinning icon.

    I'll reboot in case it's my system.

  9. #789
    8/2/64 until forever! AZChristian's Avatar
    Join Date
    Apr 2009
    Posts
    3,774

    Re: Problem / Question

    I just posted a comment in the Project Runway thread for last night's show. When I clicked the button to submit, I got a message that it would appear after being approved by a moderator. That's never happened to me before. And I didn't even use any bad words!

  10. #790
    Signed, Sealed, Delivered prhoshay's Avatar
    Join Date
    Jan 2003
    Location
    Right Here, Right Now
    Posts
    25,811

    Re: Problem / Question

    There was a time when I used to get that message on a regular basis for the same kinds of posts. Never heard anything further about it.

    Sounds like the gremlins are busy!
    AZChristian likes this.
    "...each affects the other, and the other affects the next, and the world is full of stories, but the stories are all one." - Mitch Albom, one helluva writer

    When you throw a rock into a pack of dogs, you know which one you hit by the one that yelps!

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.